Download it now!
Bug 61131 - [Portable] Configuration: Update recommendations not synchronous with "normal" ones
Summary: [Portable] Configuration: Update recommendations not synchronous with "normal...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-19 18:43 UTC by Rainer Bielefeld Retired
Modified: 2014-05-21 16:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-02-19 18:43:30 UTC
I read on German users Mailing List
 <http://listarchives.libreoffice.org/de/discuss/msg14616.html> that Libo Portable simply recommends update to the next more current Version. That's a very bad idea, users, who want to use a very stable version (3.6.5) definitively will not want to update to an "Early Adopters'" version. And many of those users will be overextended with rating whether the recommendation is appropriate.

We should find a way to synchronize the Portable Update recommendations with our ones, what respect the special needs of different users.

BTW, I am currently not able to reproduce the problem, my German 3.6.5 Portable told me "is up to date", when I checked for Updates.
Comment 1 Joel Madero 2014-05-21 16:54:38 UTC
Closing as WFM since we don't have confirmation that it works as stated (Rainer was unable to confirm)