Bug Hunting Session
Bug 61207 - microsoft word importer duplicates logo, example
Summary: microsoft word importer duplicates logo, example
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other All
: high minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-21 06:15 UTC by rupert.thurner
Modified: 2015-02-25 08:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rupert.thurner 2013-02-21 06:15:37 UTC
the document provided here opens with the logo duplicated in different places:
http://savoirsocial.ch/grundbildung-fabe/betriebe/lehrbetrieb-werden/arbeitsdokumentation-vorlage-1_version-2011
Comment 1 Jorendc 2013-02-23 17:36:37 UTC
I can confirm this behavior using Linux Mint 14 x64 LibreOffice Version 4.1.0.0.alpha0+ (Build ID: 3eaa536ae457391c3826be50b0361f8d0c13cdd).

One of the workarounds: 

*place cursor in header text of first page 
*Select image -> delete image. 
*Click on the down-arrow of the blue toolbox of the header
*Format Header
*Tab 'Header'
*Select 'Same content on first page'

Kind regards,
Joren
Comment 2 A (Andy) 2015-02-12 20:51:16 UTC
For me not reproducible with LO 4.4.0.3, Win 8.1.

Can anybody confirm that this bug still persists with the latest release of LO?
Comment 3 Jean-Baptiste Faure 2015-02-25 08:20:01 UTC
Not reproducible for me too with LibreOffice 4.4.2.0.0+ built at home under Ubuntu 14.10 x86-64.
Not reproducible with master (Version: 4.5.0.0.alpha0+
Build ID: cc8a2d00387d554cd4d694503dd25fa8f950a78f)

Still reproducible with version 4.3.6.

Closing as WorksForMe because we don't know which commit fixed the issue. Feel free to reopen if you disagree.

Best regards. JBF