Bug 61337 - PRINTING: LO does not print duplex mode with Brother HL-2240d
Summary: PRINTING: LO does not print duplex mode with Brother HL-2240d
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-23 09:59 UTC by narea92
Modified: 2016-09-19 16:47 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description narea92 2013-02-23 09:59:01 UTC
Problem description: 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

LibreOffice Calc is not capable to print in duplex mode with the Brother HL-2240d Printer. This mode is available with CUPS or Windows printing systems.
Also, Print View, does not Display the number of pages to print.
Why don't you use CUPS ?. Today, CUPS works very well!.
Yours,
Gaetano Arena              
Operating System: Ubuntu
Version: 3.6.4.3 release
Comment 1 FVerrac 2013-05-01 12:01:24 UTC
Same here with LO Writer 4.02 ubuntu precise and XP
Comment 2 FVerrac 2013-05-01 12:02:41 UTC
PS: printer Brother HL1470N
Comment 3 QA Administrators 2013-05-29 23:08:12 UTC
Asking for additional advice on this since it's a very particular bug that I'm unsure how we'll test and confirm
Comment 4 Robinson Tryon (qubit) 2013-10-23 16:49:47 UTC Comment hidden (obsolete)
Comment 5 Robinson Tryon (qubit) 2014-02-03 15:21:35 UTC
(In reply to comment #1)
> Same here with LO Writer 4.02 ubuntu precise and XP
> ...
> PS: printer Brother HL1470N

Unclear if this provides repro, or a different problem w/similar symptoms.


I'll look at the multiple Printing bugs w/Thorsten at some point.
Comment 6 Joel Madero 2014-05-01 02:40:02 UTC
Can someone experiencing this problem please confirm that it's still an issue with 4.2.2.3

Thanks!
Comment 7 Robinson Tryon (qubit) 2014-07-03 19:36:03 UTC
(In reply to comment #0)
> LibreOffice Calc is not capable to print in duplex mode with the Brother
> HL-2240d Printer. This mode is available with CUPS or Windows printing
> systems.

Hi,

What's the specific problem with duplex mode and Calc?

* Can you print duplex with Writer or any other component?

* Can you print duplex with LibreOffice and a different printer?

* Does the option to print duplex appear in the print dialog?
** And is it greyed-out?
** Or does selecting it just print simplex? 

> Also, Print View, does not Display the number of pages to print.
> 

This sounds like a separate issue.


--

(Unrelated: Re-add 'BSA' tag to whiteboard)
Comment 8 QA Administrators 2015-02-11 19:58:52 UTC Comment hidden (obsolete)
Comment 9 Robinson Tryon (qubit) 2015-12-18 10:44:05 UTC Comment hidden (obsolete)
Comment 10 Xisco Faulí 2016-09-19 16:47:52 UTC Comment hidden (obsolete)