Bug 61509 - CONFIGURATION: Every upgrade screws up locale settings
Summary: CONFIGURATION: Every upgrade screws up locale settings
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-26 14:00 UTC by matteo sisti sette
Modified: 2013-02-26 16:40 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description matteo sisti sette 2013-02-26 14:00:26 UTC
Problem description: 

Every damn time I upgrade Ubuntu, I have to carefully tune up LibreOffice Calc settings so that I can enter dates as DD/MM/YYYY instead of MM/DD/YYYY. I never remember how I do it, I always have to figure out
(alse see another bug I reported: the way dates are input should match the way they are represented in the cell where you input them).

Then when I upgrade the Ubuntu distribution (e.g. 11.10 to 12.04, 12.04 to 12.10) this thing gets SYSTEMATICALLY reset and I have to figure it out and change the settings again.
Every f***ing time.


Operating System: Ubuntu
Version: unspecified
Comment 1 Thomas van der Meulen 2013-02-26 14:37:19 UTC
Dear matteo sisti sette I know what you mean and yes it is annoying, but this isn't our bug because I think LibreOffice is just reinstalt. so I set it to NOT OUR BUG.
Comment 2 matteo sisti sette 2013-02-26 16:36:48 UTC
Well, this happens only with LibreOffice and not with other tons of packages I have installed. None or almost none of them looses its settings when I do a distribution upgrade.

So I think you need to distribute the updates in the proper manner or whatever.
Comment 3 matteo sisti sette 2013-02-26 16:40:07 UTC
I've reported it in the Ubuntu launchpad
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1133443