Bug 61644 - FORMATTING: Powerpoint Presentation looks different in LibreOffice
Summary: FORMATTING: Powerpoint Presentation looks different in LibreOffice
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-01 01:37 UTC by MBB
Modified: 2013-12-16 00:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Original file (61.24 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2013-03-01 01:37 UTC, MBB
Details
Original file saved as ODT in MSO 2007 (242.99 KB, application/vnd.oasis.opendocument.presentation)
2013-03-01 01:39 UTC, MBB
Details
LO version saved (as ODT) (60.33 KB, application/vnd.oasis.opendocument.presentation)
2013-03-01 01:40 UTC, MBB
Details
MSO 2010 opened LOodp error (19.31 KB, image/jpeg)
2013-03-01 01:45 UTC, MBB
Details
MSO 2010 opened error - repair failed (55.83 KB, image/jpeg)
2013-03-01 01:48 UTC, MBB
Details

Note You need to log in before you can comment on or make changes to this bug.
Description MBB 2013-03-01 01:37:31 UTC
Created attachment 75716 [details]
Original file

Problem description: 
The two words right under are is meant to stay at the end of the arrows, but they are moved about an inch to the left when opened in LibreOffice. 

Steps to reproduce:
1. The document was created in MSoffice 2010, and modified in MSoffice 2007. 

2. I then opened the presentation in LO 4.0.0.3 (Windows Portable Apps edition),  and the problem occurred. (Later verified in LO 3.6.0.4 Windows desktop edition, where it also occurs)

4 Exported the problematic sheet in MSO 2007 for testing

3. Saved the opened PPTX file in LO (as PowerpointLO_Verschoven.odp) and re-opened in MSO 2007, and now the placing was wrong in MSO as well. 

4 Opened the LO-saved_Transition.odp in MSO 2010 and the following errors were given:  

"Powerpoint found a problem with content in PowrpointLO_verschoven.odp
Powerpoint can attempt to repair the presentation
If you trust the source of this presentation, click Repair"

(and after repair)

"Powerpoint removed unreadable content in PowerpointLO_verschoven.dop [Repaired]
You should review the presentation to determine whether any content was unexpectedly changed or removed"

(Also the background color of the image was changed)

5 Saved the original file in MSO as OpenDocumentPresentation (PowerPoint2010 MS_ODF.odp) and opened in LO, but the text was still wrong.


Current behavior:
The two words right under are is meant to stay at the end of the arrows, but they are moved about an inch to the left when opened in LibreOffice. 


Expected behavior:
Stay on the end of the arrows.
              
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 MBB 2013-03-01 01:39:50 UTC
Created attachment 75717 [details]
Original file saved as ODT in MSO 2007
Comment 2 MBB 2013-03-01 01:40:51 UTC
Created attachment 75718 [details]
LO version saved (as ODT)
Comment 3 MBB 2013-03-01 01:45:10 UTC
Created attachment 75719 [details]
MSO 2010 opened LOodp error
Comment 4 MBB 2013-03-01 01:48:02 UTC
Created attachment 75721 [details]
MSO 2010 opened error - repair failed
Comment 5 Joel Madero 2013-03-18 23:09:42 UTC
This is not our bug, Microsoft Office does not respect standards at all, they pretend to but fail to do so correctly. This is their issue.