Bug Hunting Session
Bug 61646 - Ugly rendering with TimesNewRoman size 12
Summary: Ugly rendering with TimesNewRoman size 12
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Wishlist
  Show dependency treegraph
 
Reported: 2013-03-01 02:09 UTC by haim kilov
Modified: 2015-02-19 22:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the odt file and the screenshot zipped (56.96 KB, application/zip)
2013-03-01 02:09 UTC, haim kilov
Details
The odt file in question (9.45 KB, application/vnd.oasis.opendocument.text)
2013-03-01 22:55 UTC, haim kilov
Details
The screenshot in question (55.60 KB, image/jpeg)
2013-03-01 22:58 UTC, haim kilov
Details
The rendering appears to be fine when using OpenOffice -- see the screenshot. (40.24 KB, image/jpeg)
2013-03-02 22:50 UTC, haim kilov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description haim kilov 2013-03-01 02:09:55 UTC
Created attachment 75722 [details]
the odt file and the screenshot zipped

Ugly rendering with TimesNewRoman size 12, both with and without kerning, clearly visible at 75% (see the odt and the screenshot).

The rendering with Times (and apparently with TimesNewRoman size 11!) is fine.

Does this happen because TimesNewRoman size 12 is the default for a new file?
Comment 1 haim kilov 2013-03-01 02:10:59 UTC
OOPS! Forgot to mention that the version is 4.0.0.3 release
Comment 2 Brenda Granados 2013-03-01 19:52:12 UTC
Hi, can you please reattach the file? It won't open correctly (opens as gibberish). I'll look again when you can do that.
Comment 3 haim kilov 2013-03-01 22:55:57 UTC
Created attachment 75761 [details]
The odt file in question
Comment 4 haim kilov 2013-03-01 22:58:05 UTC
Created attachment 75762 [details]
The screenshot in question
Comment 5 haim kilov 2013-03-01 22:58:51 UTC
The screenshot was done on an iMac 27" (OS 10.6.8)
Comment 6 Brenda Granados 2013-03-02 20:20:32 UTC
Hi, thanks for posting the files again. I think it was my fault in the first place- didn't know how to open.

I did take a look at your files, but on Windows 8 using 4.0.0.3. I don't see much difference in font rendering. I think the font is a little blurry, but not as bad as in your screenshot. I want to take a look at it on Linux a little later today.

Thank you for reporting! I'll let you know my findings.
Comment 7 haim kilov 2013-03-02 22:50:07 UTC
Created attachment 75803 [details]
The rendering appears to be fine when using OpenOffice -- see the screenshot.
Comment 8 Emir Sarı 2013-03-04 00:13:12 UTC
I can confirm this, text rendering when "Nonprinting Characters" are enabled is awful. Characters jiggling and kerning is not proportional.
Comment 9 Brenda Granados 2013-03-04 00:17:11 UTC
Hi, I didn't realize I needed to select non-printing characters, initially. After I did that, I can confirm the kerning of the font on Ubuntu Linux as well, using 4.0.1.0+.

Version: 4.0.1.0+
Platform: Ubuntu Linux x64

-Brenda



LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link: https://wiki.documentfoundation.or/QA/BugTriage  There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists
Comment 10 QA Administrators 2015-02-19 15:32:28 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 11 haim kilov 2015-02-19 22:45:05 UTC
The bug is NOT present for me.

Mac OS 10.6.8, LO 4.3.5.2.

Thank you!