Bug Hunting Session
Bug 61892 - 2560*1600 not showing entire presentation
Summary: 2560*1600 not showing entire presentation
Status: RESOLVED DUPLICATE of bug 40534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-06 09:19 UTC by UnknownFreak
Modified: 2015-12-23 06:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Repro on 1600x1200 (50.86 KB, image/jpeg)
2013-03-06 20:35 UTC, crazyskeggy
Details
how it looks for me when I present on my 2560*1600 res (16.12 KB, image/png)
2013-03-06 21:22 UTC, UnknownFreak
Details
2560*1600 res (48.82 KB, image/png)
2015-02-19 21:37 UTC, UnknownFreak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description UnknownFreak 2013-03-06 09:19:32 UTC
Problem description: 

Steps to reproduce:
1. have a screen with 2560*1600
2. make a new presentation
3. add something that fills the presentation area, like a grey picture
4. f5, to start presentation

Current behavior:

I see around 1/10-th of the grey picture, rest is white, and will not show, and to the left, also there is a thick black line, around 1/10 from left alignment of the screen to where the grey background starts

Expected behavior:

to be able to present the presentation on my 2560*1600 res screen
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 crazyskeggy 2013-03-06 20:35:52 UTC
Created attachment 76043 [details]
Repro on 1600x1200

I can reproduce using the "Metropolis" Master Page on a 1600x1200 screen - all but bits of the top-left corner are replaced by white - see attachment
Comment 2 crazyskeggy 2013-03-06 20:37:29 UTC
Setting to NEW as the attachment wizard didn't do this, even though I asked it to do so without assigning me. Maybe you can't do that.
Comment 3 UnknownFreak 2013-03-06 21:22:39 UTC
Created attachment 76050 [details]
how it looks for me when I present on my 2560*1600 res
Comment 4 QA Administrators 2015-02-19 15:46:54 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 5 UnknownFreak 2015-02-19 21:37:52 UTC
Created attachment 113524 [details]
2560*1600 res

screenshot was taken from window mode program was set in fullscreen to "reproduce" as close as possible to 2560*1600 res
Comment 6 UnknownFreak 2015-02-19 21:39:49 UTC
Comment on attachment 113524 [details]
2560*1600 res

version 4.4.0.3, windows 7 64 bit

screen is taken from windowed presentation as close to 2560*1600 res as possible
Comment 7 tommy27 2015-12-23 06:33:13 UTC

*** This bug has been marked as a duplicate of bug 40534 ***