Download it now!
Bug 61936 - get-help/installation: Instructions need update to modern versions of LibreOffice
Summary: get-help/installation: Instructions need update to modern versions of LibreOf...
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-07 04:11 UTC by Robinson Tryon (qubit)
Modified: 2015-10-25 13:14 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robinson Tryon (qubit) 2013-03-07 04:11:14 UTC
The installation instructions on the website need an update to reflect installation of modern versions of LibreOffice:

https://www.libreoffice.org/get-help/installation/

The installation pages for Windows and Linux mention old versions
(3.3, 3.4, and 3.5) and need an update to reflect currently-shipping
versions of LO (3.6 and 4.0). The Mac installation instructions page
mentions OSX 10.8, so it's possible that the mac page doesn't need any
additional work.

Here are the sub-pages with OS-specific content:

https://www.libreoffice.org/get-help/installation/windows/
https://www.libreoffice.org/get-help/installation/linux/
https://www.libreoffice.org/get-help/installation/mac/
Comment 1 Marc Pare 2013-03-08 14:17:12 UTC
This is mostly about updating screenshots. Do we post 3.6 screenshots or should we post 4.0 screenshots? IMO, we should go with 4.0 screenshots.

I also confirm this bug.

Marc
Comment 2 Robinson Tryon (qubit) 2013-03-08 15:10:58 UTC
(In reply to comment #1)
> This is mostly about updating screenshots. Do we post 3.6 screenshots or
> should we post 4.0 screenshots? IMO, we should go with 4.0 screenshots.

I agree: 4.0 screenshots.

Because we encourage users to move to the latest (and hopefully greatest) builds, providing screenshots of those builds provides a little extra encouragement. It also means that our screenshots will stay relevant longer if we forget to update the installation pages when we ship a new build.
Comment 3 Kevin Suo 2014-07-02 03:48:46 UTC
This page is now moved to: (because of the new-design-website)
https://www.libreoffice.org/get-help/install-howto/windows/
But the screenshots are still LibreOffice 3.5.

For native-language sites (like zh-cn.libreoffice.org), when translating I can remove those screenshots and replace with new ones. But for the global site I can do nothing.
Comment 4 QA Administrators 2015-07-18 17:43:46 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-07-18
Comment 5 Buovjaga 2015-10-22 16:47:36 UTC
Still confirmed. Should this be moved to Redmine?
Comment 6 Dennis Roczek 2015-10-25 13:14:27 UTC
Ticket moved to redmine, see https://redmine.documentfoundation.org/issues/1553