Bug 62013 - LibreOffice should provide/be aware of two locations for templates/extensions -- for arch-dep and arch-indep ones
Summary: LibreOffice should provide/be aware of two locations for templates/extensions...
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: low enhancement
Assignee: Björn Michaelsen
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-08 09:55 UTC by Björn Michaelsen
Modified: 2015-09-01 14:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2013-03-08 09:55:09 UTC
This makes it easier for LibreOffice to be installed in a more FHS compliant way.
Comment 1 Björn Michaelsen 2015-09-01 14:27:28 UTC
Closing this as WONTFIX. Not relevant anymore for my packaging currently and no comments by others in the topic in the meantime suggests no interest elsewhere.