Bug 62070 - UI: Menu dropdown persists as user moves mouse across other menu items making reading and choices difficult
Summary: UI: Menu dropdown persists as user moves mouse across other menu items makin...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-09 16:50 UTC by Craig Denman
Modified: 2013-04-15 16:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The compressed file contains a few screenshots in Text, spreadsheet, and formula applications. (490.00 KB, application/x-tgz)
2013-03-10 04:29 UTC, Craig Denman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Craig Denman 2013-03-09 16:50:09 UTC
Drop-down menus overlap as the user moves to adjacent menus.  Drop-down menus are also transparent making selection difficult.
Comment 1 Adolfo Jayme Barrientos 2013-03-10 00:51:33 UTC
Thank you for your bug report. What’s your operating system and desktop environment, please? It’d be good if you can attach an screenshot as well.
Comment 2 Craig Denman 2013-03-10 04:23:04 UTC
Ubuntu Raring 13.04 kernel 3.8.0-11 SMP x86_64

I will get a screenshot.

craig.denman@linux.com


On Mar 9, 2013, at 5:51 PM, bugzilla-daemon@freedesktop.org wrote:

> 
> Comment # 1 on bug 62070 from Fitoschido
> Thank you for your bug report. What’s your operating system and desktop
> environment, please? It’d be good if you can attach an screenshot as well.
> 
> You are receiving this mail because:
> You reported the bug.
Comment 3 Craig Denman 2013-03-10 04:29:41 UTC
Created attachment 76256 [details]
The compressed file contains a few screenshots in Text, spreadsheet, and formula applications.

Ubuntu Raring 13.04 kernel 3.8.0-11 SMP x86_64, AMD 1100T and Radeon HD.

Hope this is some help.

Craig
Comment 4 Brenda Granados 2013-03-23 11:46:03 UTC
Hi. I do not experience this issue using Ubuntu 12.04. However, it might be specific to the later release of Ubuntu.

Version: Version 4.0.2.1 (Build ID: 7e5467ff8f30d821f4fbf69cb2769163eb64c2c)

Platform: Ubuntu Linux 12.04 LTS x64


-Brenda
Comment 5 Joel Madero 2013-04-15 02:28:11 UTC
I have never once seen this before, looks quite bad. I'm relatively sure it's not our bug but, going to add Bjoern to this one as he's our Canonical expert.

Bjoern - suggestions about this one, pictures clearly show something is going on.
Comment 6 Craig Denman 2013-04-15 03:25:33 UTC
See below.

__________________
Craig Denman
cdenman@comcast.net
505-306-1301 cell

On Apr 14, 2013, at 9:01 PM, Craig Denman wrote:

> I just downloaded the most recent version via the Ubuntu Software Center and it seems to work fine (I have the latest Raring PPA for Libre Office).  The drop-down menus now have a charcoal background and work well.  Previously, the menus were transparent and as you went from one to the next adjacent menu the last menu persisted messing up the new menu.
> 
> I wanted to remind you that I was using the early kernels from Ubuntu Raring (and Libre Office 4.0.? -- and many files and libraries were very much in a transition flux.  Today I am on 3.8.0-17 Ubuntu Raring -- much more stable, and I downloaded the very latest at 4.0.2? Libre Office (yesterday).
> 
> Craig
> 
> On Apr 14, 2013, at 8:28 PM, bugzilla-daemon@freedesktop.org wrote:
> 
>> Joel Madero changed bug 62070 
>> What	Removed	Added
>> CC	  	bjoern.michaelsen@canonical.com, jmadero.dev@gmail.com            
>> 
>> Comment # 5 on bug 62070 from Joel Madero
>> I have never once seen this before, looks quite bad. I'm relatively sure it's
>> not our bug but, going to add Bjoern to this one as he's our Canonical expert.
>> 
>> Bjoern - suggestions about this one, pictures clearly show something is going
>> on.
>> 
>> You are receiving this mail because:
>> You reported the bug.
>
Comment 7 Björn Michaelsen 2013-04-15 11:35:26 UTC
Hmm, this looks more like a graphics driver issue. I would suggest reporting it on launchpad and make sure that it is marked not only as "affecting" LibreOffice, but also the X11 driver you are using.