Download it now!
Bug 62203 - FORMATTING: Thai date format bug
Summary: FORMATTING: Thai date format bug
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-12 07:27 UTC by KST
Modified: 2015-03-07 14:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
pdf file that show bug (64.61 KB, application/pdf)
2013-03-12 07:27 UTC, KST
Details

Note You need to log in before you can comment on or make changes to this bug.
Description KST 2013-03-12 07:27:04 UTC
Created attachment 76363 [details]
pdf file that show bug

Problem description: On spreadsheet (Calc) when select format>cells>date.(for language thai-default) It can not show year 2 digits 
        
Operating System: Windows XP
Version: 4.0.0.3 release
Comment 1 Thomas van der Meulen 2013-03-12 18:40:33 UTC
Thank you for reporthing this bug,
I can reproduce this bug running LibreOffice 4.0.1.2 on Windows 8.
Comment 2 QA Administrators 2015-02-19 15:39:11 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 3 Buovjaga 2015-03-07 14:19:06 UTC
Now there is a correct format [~buddhist]D MMM YY and it works ok.
Setting to WFM.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI