Download it now!
Bug 62230 - Copy paste from PDF to Writer. "ti" pastes as ".."
Summary: Copy paste from PDF to Writer. "ti" pastes as ".."
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-12 12:51 UTC by Marcus Madsen
Modified: 2015-02-22 05:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
PDF document sample (84.13 KB, application/pdf)
2013-03-12 12:55 UTC, Marcus Madsen
Details
Writer document sample (12.23 KB, application/vnd.oasis.opendocument.text)
2013-03-12 12:55 UTC, Marcus Madsen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Madsen 2013-03-12 12:51:26 UTC
Open several different PDF files with Adobe Acrobat.  Select text and choose copy.  Move to LibreOffice Writer and choose paste.  All instances where the letters "ti" were on the PDF document appear as "..".  Example copying the word "Observations" from PDF turns into "Observa.. ons" in Writer.
Comment 1 Marcus Madsen 2013-03-12 12:55:04 UTC
Created attachment 76399 [details]
PDF document sample
Comment 2 Marcus Madsen 2013-03-12 12:55:30 UTC
Created attachment 76400 [details]
Writer document sample
Comment 3 Thomas van der Meulen 2013-03-12 15:16:44 UTC
Thank you for reporthing this bug,
I can reproduce this bug running LibreOffice 4.0.1.2 on Windows 7. 

dev: I used Adobe reader 11.0.02. to open the pdf. It works fine wen pasting to M$ word 2007 and work fine wen copyed from PDF Architect to LibreOffice 4.0.1.2.
Comment 4 QA Administrators 2015-02-19 15:44:41 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 5 Urmas 2015-02-22 05:02:10 UTC
The attached file contains a custom 'ti' ligature, so there is nothing LO can do with it.