Bug 62467 - MAILMERGE: Allow to send Text-e-mail in mail body (instead of attachment)
Summary: MAILMERGE: Allow to send Text-e-mail in mail body (instead of attachment)
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-18 11:59 UTC by Usiel
Modified: 2013-12-20 13:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Usiel 2013-03-18 11:59:44 UTC
Problem description: this is not a bug, but a suggestion.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior: When sending e-mail text, the system sends as an attachment.

Expected behavior: I would like the text or spreadsheet to be sent in the body of the email and not as an attachment.

              
Operating System: Ubuntu
Version: 4.0.1.2 release
Comment 1 Rainer Bielefeld Retired 2013-03-18 12:37:01 UTC
Report seems to show an enhancementrequest concening soemthing what never worked for any OS, but Version was 4.0.1.2 - Linux.

I will do further research, soon!

@Usiel:
Thank you for your feedback.
We really only talk about ASCII text messages?!
Comment 2 Robinson Tryon (qubit) 2013-12-20 13:26:14 UTC
(In reply to comment #0)
> Problem description: this is not a bug, but a suggestion.

Bug is marked as an enhancement; so far, so good.

> Current behavior: When sending e-mail text, the system sends as an
> attachment.
> 
> Expected behavior: I would like the text or spreadsheet to be sent in the
> body of the email and not as an attachment.

This sounds like a limitation of your email client/the email system you're using.

Looks like Outlook might offer some kind of integration for this:
http://www.ehow.com/how_5937512_send-excel-spreadsheet-email.html

As LibreOffice does not include an email client or related email tools into the project, this appears to be outside the scope of what we could implement in our office suite. Perhaps you could bring this bug to FOSS email clients like Mozilla Thunderbird, and see if they're interested in adding some kind of support for this behavior.

Good luck!

Bug Status: RESOLVED NOTOURBUG