Download it now!
Bug 62522 - Values are slipping in tables ( PDF file )
Summary: Values are slipping in tables ( PDF file )
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.0.2.1 rc
Hardware: All All
: high minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-19 13:07 UTC by Szuhánszky Tamás
Modified: 2015-06-20 16:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
result (104.45 KB, image/jpeg)
2013-03-19 13:07 UTC, Szuhánszky Tamás
Details
original (317.86 KB, application/pdf)
2013-03-19 13:43 UTC, Szuhánszky Tamás
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Szuhánszky Tamás 2013-03-19 13:07:53 UTC
Created attachment 76752 [details]
result

Opening a PDF file, the values in the table are slipping away from their original spot.
Comment 1 Szuhánszky Tamás 2013-03-19 13:43:34 UTC
Created attachment 76754 [details]
original
Comment 2 Jorendc 2013-03-20 20:00:56 UTC
Hi,

Thanks for reporting!

I can reproduce this behavior using Linux Mint 14 x64 with LibreOffice 4.0.2.1 and LibreOffice Version 4.1.0.0.alpha0+ (Build ID: b4966ea69ff0ad6944bd16d8a09ecb27a1704c1) (build today).

A workaround is to edit all values manually, but this will take a lot of time with bigger files

Therefore I mark this bug as NEW.
Minor: does make it substantially harder to make high quality work
Highest: should render well.

Kind regards,
Joren
Comment 3 Björn Michaelsen 2014-01-17 00:43:52 UTC
(This is an automated message.)

LibreOffice development currently prioritizes bugs with the so called MAB (most annoying bugs) -- as this bug has not run through that process (including writing a short rationale for this bug being a candidate and other who are watching the tracker bug silently approving that rationale etc.) its priority is set to high. Note this is effectively no change in the urgency assigned to this bug, as we are currently not making a difference between high and highest and severity is untouched.

You can find out more about MABs and how the process works by contacting libreoffice qa on irc:

 http://webchat.freenode.net/?channels=libreoffice-qa

The QA wiki page also gives you hints on how to get in contact with the team (if IRC fails you, your next best choice is the mailing list):

 https://wiki.documentfoundation.org/QA
Comment 4 Joel Madero 2015-05-02 15:42:29 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 5 Buovjaga 2015-06-20 16:19:53 UTC
Opens ok now. WFM.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)