Download it now!
Bug 62544 - VIEWING: Unable to hide the object boundaries
Summary: VIEWING: Unable to hide the object boundaries
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 59752 (view as bug list)
Depends on:
Blocks: Options-Dialog Object
  Show dependency treegraph
 
Reported: 2013-03-20 00:29 UTC by gencaetia
Modified: 2019-05-04 19:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
a picture of current appearance (405 bytes, image/png)
2013-03-20 00:29 UTC, gencaetia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gencaetia 2013-03-20 00:29:19 UTC
Created attachment 76787 [details]
a picture of current appearance

Problem description: 
When I have unchecked the option of 'object boundaries' in 'Options\LibreOffice\Appearance', those boundaries still show.

Steps to reproduce:
1. Insert an object, for example, a formula;
2. Uncheck the option of 'object boundaries' in 'Options\LibreOffice\Appearance'

Current behavior:
The boundaries are still there.

Expected behavior:
The boundaries should be hidden.
Operating System: Windows XP
Version: 4.0.0.3 release
Comment 1 Szuhánszky Tamás 2013-04-02 09:37:28 UTC
I could reproduce this behavior in 4.0.0.3, 4.0.2.2 and in the master too.

Operating system: Windows 7
Comment 2 Szuhánszky Tamás 2013-04-02 09:56:56 UTC
We've noticed if you turn off the 'text boundaries' , it's working.
Comment 3 QA Administrators 2015-03-04 02:20:40 UTC Comment hidden (obsolete)
Comment 4 Buovjaga 2015-03-22 13:24:34 UTC
(In reply to Szuhánszky Tamás from comment #2)
> We've noticed if you turn off the 'text boundaries' , it's working.

Yep, noticed this, too.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI
Comment 5 Jean-Baptiste Faure 2015-03-28 21:27:53 UTC
*** Bug 59752 has been marked as a duplicate of this bug. ***
Comment 6 raal 2015-03-29 18:12:32 UTC Comment hidden (obsolete)
Comment 7 Robinson Tryon (qubit) 2015-12-14 06:08:43 UTC Comment hidden (obsolete)
Comment 8 QA Administrators 2017-10-23 14:13:19 UTC Comment hidden (obsolete)
Comment 9 Thomas Lendo 2019-05-04 19:33:48 UTC
When deactivating Tools > Options > Application Colors > Text Boundaries, then the boundaries of formulas are gone.

Therefore I close this bug as WORKSFORME despite I tested it on Linux. I assume that Windows won't work in a different way.

Version: 6.3.0.0.alpha0+
Build ID: 98630a0bd49bd80652145a21e4e0d0ded792b36b
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-05-04_04:44:35
Locale: de-DE (de_DE.UTF-8); UI-Language: en-US
Calc: threaded

If you can still reproduce this bug with 6.3 or newer please reopen as NEW.