Bug 62563 - E-Porto V 1.0.2: E-Porto hinzufügen will CRASH
Summary: E-Porto V 1.0.2: E-Porto hinzufügen will CRASH
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
(See in Summary)
Hardware: Other Windows (All)
: medium normal
Assignee: Rainer Bielefeld Retired
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-20 16:32 UTC by Rainer Bielefeld Retired
Modified: 2013-12-10 10:48 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-03-20 16:32:30 UTC
I did some tests with new Extension Version "ooeportoinstaller_v1_0_2.oxt", results with "LibreOffice 3.6.5.2 " German UI/ German Locale [Build-ID: 5b93205] {pull date 2013-01-18} on German WIN7 Home Premium (64bit) and AOOo 3.4.1

LibO: "Does nothing" of Version 1.0.1 replaced by CRASH
AOOo: CRASH
Comment 1 retired 2013-12-10 10:48:29 UTC
NOTOURBUG

Deutsche Post states this is compatible with OpenOfficeTM 3.3.0 und 3.4.0. Nothing we can do about this.