Bug 62594 - writer: invisible input field for defined variable is not possible
Summary: writer: invisible input field for defined variable is not possible
Status: NEEDINFO
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fields-Variable
  Show dependency treegraph
 
Reported: 2013-03-21 14:38 UTC by Pit Zaclade
Modified: 2020-01-04 19:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The problem step-by-step (747.93 KB, application/vnd.oasis.opendocument.presentation)
2014-10-09 15:46 UTC, Alexandre Falcão
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pit Zaclade 2013-03-21 14:38:02 UTC
It is not possible to create an "Input Field invisible" for a defined variable as described in [http://www.ooowiki.de/EingabeFeld#Schritt_2:_Eingabefelder_definieren] (in german only, sorry).
Therefore it is not possible to put any instructions for this variable so that the user can fill in the variable with suitable terms.
Comment 1 A (Andy) 2013-12-27 14:29:05 UTC
marked as enhancement request
Comment 2 Alexandre Falcão 2014-10-09 15:46:47 UTC
Created attachment 107620 [details]
The problem step-by-step

All the steps are reported this file.
Comment 3 sdc.blanco 2020-01-04 19:14:39 UTC
(In reply to Pit Zaclade from comment #0)
> 
> Therefore it is not possible to put any instructions for this variable so
> that the user can fill in the variable with suitable terms.

According to help, it is not possible to make input fields invisible.

https://help.libreoffice.org/latest/en-US/text/swriter/01/04090005.html#hd_id3150891

If the actual problem for you is to put instructions into an input field, then you do not need to make it invisible. You can enter instructions in the input field.

If that is not what you wanted, then please explain again.  I will change status to NEEDINFO


(In reply to Alexandre Falcão from comment #2)
 
> All the steps are reported this file.

Thanks for the detailed report. Your procedure is correct.  But I could not reproduce the problem using LO 6.3.4.2