Bug 62725 - : Error upgrading to 4.0.2.1
Summary: : Error upgrading to 4.0.2.1
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.2.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
: 62972 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-03-25 14:22 UTC by Boaz Dodin
Modified: 2013-04-05 10:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Boaz Dodin 2013-03-25 14:22:10 UTC
Problem description: 
Upgrading LO 4.0.1.2 to 4.0.2.1, both from LO 4 PPA, failed with an error:
trying to overwrite '/usr/lib/libreoffice/program/officehelper.py', which is also in package libreoffice-emailmerge 1

Current behavior:
Failed upgrade.
Package libreoffice-common left non upgraded.
Furthermore, later trying to upgrade not related to LO packages via Apper, prevented till all LO packages will be removed.

Expected behavior:
Successful upgrade.
Operating System: Ubuntu
Version: 4.0.2.1 rc
Last worked in: 4.0.1.2 release
Comment 1 Boaz Dodin 2013-03-25 15:16:46 UTC
Kubuntu 12.04 64bit.
Kde 4.10.1
Comment 2 Björn Michaelsen 2013-03-25 19:19:19 UTC
not a libreoffice bug, but Ubuntu/Debian packaging => NOTOURBUG
Comment 3 Björn Michaelsen 2013-04-05 09:59:51 UTC
*** Bug 62972 has been marked as a duplicate of this bug. ***