Download it now!
Bug 62821 - VIEWING: Background ignores colour scheme
Summary: VIEWING: Background ignores colour scheme
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-27 15:38 UTC by gzernmplatz
Modified: 2015-03-10 16:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen shot (59.81 KB, image/png)
2013-03-27 15:44 UTC, gzernmplatz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gzernmplatz 2013-03-27 15:38:30 UTC
Problem description: When I view a document in print layout, the space on the screen beside the document (about half the screen) is bright white although my colour scheme has a black background (I succeeded in telling the text background to be black but not the window background; this causes problems as I am visually handicapped).

Steps to reproduce:
1. Set colour scheme "Kontrast schwarz" (contrast black)
2. Use LibreOffice Writer in print layout

Current behavior: Background still bright white

Expected behavior: Background black (and text white), as colour scheme says

              
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 gzernmplatz 2013-03-27 15:44:14 UTC
Created attachment 77107 [details]
Screen shot
Comment 2 A (Andy) 2013-05-09 09:22:36 UTC
Thank you for reporting this bug!

I have been able to confirm this issue.  It is reproducible with LO 4.0.2.2 (Win7 Home, 64bit).

Steps to Reproduce (in Windows 7):
1. Right mouse click on the desktop and choose PERSONALIZE and scroll down the designs to choose the design high contrast black
2. Now open WRITER and change to the print layout (go to the menu VIEW -> PRINT LAYOUT)
Comment 3 QA Administrators 2015-03-04 02:20:54 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 4 gzernmplatz 2015-03-10 16:57:17 UTC
version 4.4.1 on Windows 7 does not show this bug.