Download it now!
Bug 62983 - 3D Chart Wall turned 90° clockwise
Summary: 3D Chart Wall turned 90° clockwise
Status: RESOLVED DUPLICATE of bug 62402
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-01 08:11 UTC by Mateusz
Modified: 2013-04-01 10:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
chart is lying on its side (61.65 KB, image/png)
2013-04-01 08:11 UTC, Mateusz
Details
Old, well displaying chart (19.64 KB, image/png)
2013-04-01 08:12 UTC, Mateusz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz 2013-04-01 08:11:04 UTC
Created attachment 77267 [details]
chart is lying on its side

Chart made in OO/LO below 4.1 version is lying on its side. I check it on master build from 2013-03-29. I can't publish source file for everyone.
Comment 1 Mateusz 2013-04-01 08:12:46 UTC
Created attachment 77268 [details]
Old, well displaying chart
Comment 2 Rainer Bielefeld Retired 2013-04-01 10:04:50 UTC
@Mateusz:
Thank you for your bug report. Of Course, we need a sample document. If your can't create a document for public use, you should send your document with "confidential" in file name to me by e-mail, I will check the reasons for the problem and keep the document confidential.
Comment 3 Konrad 2013-04-01 10:06:56 UTC
I confirmed

3D view rotates chart by 90 degree.
Comment 4 Mateusz 2013-04-01 10:29:55 UTC
@Rainer Bielefeld

Check Your mailbox.
Comment 5 Rainer Bielefeld Retired 2013-04-01 10:42:11 UTC
[Reproducible] with parallel Dev-installation of  "Version 4.1.0.0.alpha0+ (Build ID: 049ce78144650d92eb6bd73292868f73d37c901) TinderBox: Win-x86@6, Branch:master, Pull Time: 2013-03-29_23:59:42" ENGLISH UI / German Locale on German WIN7 Home Premium (64bit) with LODev/4 Masters User Profile.

Some more results, soon!
Comment 6 Rainer Bielefeld Retired 2013-04-01 10:52:00 UTC
That's reproducible with all charts, also new ones, only condition is "3D".

So this one is a DUP of "62402 - setting simple chart to 3D makes it rotate"

@Mateusz:
Thank you for your attention!

*** This bug has been marked as a duplicate of bug 62402 ***