Download it now!
Bug 63081 - PRINTING: Draw cannot print to anything other than letter (8.5x11) format
Summary: PRINTING: Draw cannot print to anything other than letter (8.5x11) format
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-03 15:12 UTC by Brian
Modified: 2015-03-22 14:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The attached is a screen shot showing the discrepancy between the document to be printed and what the printer driver sees. (211.45 KB, image/png)
2013-04-03 15:12 UTC, Brian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brian 2013-04-03 15:12:59 UTC
Created attachment 77384 [details]
The attached is a screen shot showing the discrepancy between the document to be printed and what the printer driver sees.

Problem description: 

This problem has persisted for many versions and is still extant in 4.0.1.2.  If I change the page format to anything other than letter format (8.5x11) the print dialogue will not recognise it.  Most often I want to print to a legal format (8.5x14) and Draw cannot accommodate.

Steps to reproduce:
1. open a new document
2. change page format to legal (Format -> Page -> Paper Format-Format-Legal)
3. create some content
4. print document (File -> Print...)

Current behavior:

Crops page to letter format.

Expected behavior:

Prints a proper legal format document.
Operating System: Mac OS X
Version: 4.0.1.2 release
Comment 1 A (Andy) 2013-04-06 15:15:54 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 2 QA Administrators 2015-03-04 02:21:20 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 3 Buovjaga 2015-03-22 14:09:49 UTC
Not reproduced -> WFM.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI