Download it now!
Bug 63131 - CONFIGURATION: Saving a document with columns in .doc format
Summary: CONFIGURATION: Saving a document with columns in .doc format
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: DOC
  Show dependency treegraph
 
Reported: 2013-04-04 16:56 UTC by aparman
Modified: 2019-08-03 11:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Attached is the document created in LibreOffice, that does not display correctly when opened with Word 2010. (15.00 KB, application/msword)
2013-04-04 16:56 UTC, aparman
Details
numbered_columnBreak.odt: test doc that shows #4 listed twice in Word2013 (10.33 KB, application/vnd.oasis.opendocument.text)
2017-09-06 00:31 UTC, Justin L
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aparman 2013-04-04 16:56:46 UTC
Created attachment 77437 [details]
Attached is the document created in LibreOffice, that does not display correctly when opened with Word 2010.

Problem description: I created a document with columns of Numbered answers for a test, and have manual column breaks at the top of each column (except the first).  When this document is opened in Word 2010, each column (except the first) has the top numbered answer duplicated twice.

Steps to reproduce:  See attached document.
1. ....
2. ....
3. ....

Current behavior:  LibreOffice duplicates the top of a numbered list when manual column breaks are added, and the document is opened in Word 2010.

Expected behavior: No duplicate entries after a manual column break, no matter which program open the file.

              
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 aparman 2013-04-04 18:59:10 UTC
I think a better description of the bug is this:

When adding a manual column break to a numbered list, a new blank entry is added.


1. a
2. b
3. c
4. d
5. e
6. f

Becomes (when I want the column to break after #3.)

1. a
2. b
3. c
4. 
Manual Column Break
5. d
6. e
7. f


The previous described behavior is occurring when the document is opened in Word 2010, and appears to be related to the behavior described here.
Comment 2 Jorendc 2013-04-05 23:10:47 UTC
Thanks for reporting!

I can reproduce this behavior using Mac OSX 10.8.3 with LibreOffice 4.0.2.2. I followed the description in Comment 1.

* Open Writer
* Format > Columns
* 2 columns -> Ok
* Start a numbered list as described in comment 1
* Place your cursor behind a list item
* Insert > Manual break...
* Column Break -> ok

Kind regards,
Joren
Comment 3 QA Administrators 2015-03-04 02:23:25 UTC Comment hidden (obsolete)
Comment 4 tommy27 2016-04-16 07:25:38 UTC Comment hidden (obsolete)
Comment 5 Justin L 2017-09-06 00:31:47 UTC
Created attachment 136056 [details]
numbered_columnBreak.odt: test doc that shows #4 listed twice in Word2013
Comment 6 QA Administrators 2018-09-07 02:44:00 UTC Comment hidden (obsolete, spam)
Comment 7 Justin L 2019-08-03 11:48:52 UTC
Confirmed still a problem with Word 2013 and LO6.3. (It has always looked fine in the older Word 2003 though).
Comment 8 Justin L 2019-08-03 11:54:31 UTC
Since 2003 was the last version before they switched to docx, I would classify it as the defacto standard of how .doc should act. Thus that would classify this as a Microsoft bug.