Bug 63138 - Slide Show in gnome shell is very tiny
Summary: Slide Show in gnome shell is very tiny
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.2.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-04 22:32 UTC by sven.seeberg
Modified: 2013-11-20 14:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Slide Show in Gnome Shell on Ubuntu 12.04 (119.66 KB, image/png)
2013-04-04 22:32 UTC, sven.seeberg
Details
Slide Show in Gnome Shell on Ubuntu 12.04 (119.66 KB, image/png)
2013-04-04 22:34 UTC, sven.seeberg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sven.seeberg 2013-04-04 22:32:10 UTC
Created attachment 77452 [details]
Slide Show in Gnome Shell on Ubuntu 12.04

I've got Ubuntu 12.04 with Gnome Shell and Intel HD 3000 graphic card.
When I start the Slide Show, it is only visible in a very small box in one of the upper corners of the display (see attachment, top left). It works fine with Unity.
Comment 1 sven.seeberg 2013-04-04 22:34:38 UTC
Created attachment 77453 [details]
Slide Show in Gnome Shell on Ubuntu 12.04
Comment 2 sven.seeberg 2013-04-05 09:23:15 UTC
May be related to Oracle Presenter Console, which I had installed in v3.3 but did not remove before update. When having a second screen attached, the presenter console is still there and slide show running fine on second screen.
Comment 3 sven.seeberg 2013-04-05 09:28:42 UTC
After removing second screen, it's still working. I'm not longer able to reproduce the bug.
Comment 4 Joel Madero 2013-04-08 15:11:48 UTC
Looks like it wasn't our bug then, marking as NOTOURBUG, seems like it's Oracle Presenter Console causing the issue.


Thanks for reporting