Download it now!
Bug 63151 - Writer adds continuously new pages after deleting a picture
Summary: Writer adds continuously new pages after deleting a picture
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-05 07:13 UTC by Jacqueline Rahemipour
Modified: 2016-12-03 19:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jacqueline Rahemipour 2013-04-05 07:13:14 UTC
See attached sample document:

- delete the picture on page 7
- wait
- Writer adds continuously new pages

Problem is reproducible with LibO 3.6.5 and 4.0.1, both Windows and Linux.
Comment 1 Jacqueline Rahemipour 2013-04-05 12:57:09 UTC
Not able to upload the sample document (filesize > 4 MB), I'll send it directly to everyone how wants to have a look
Comment 2 Jorendc 2013-04-05 23:23:55 UTC
Hi jacqueline, is it possible to send the document my way so I can try to reproduce this behavior.

Thanks in advance,
Joren
Comment 3 Jorendc 2013-04-08 11:28:34 UTC
Whoa! That's ugly.

I can reproduce this behavior using Linux Mint 14 x64 with LibreOffice 4.0.2.2. I mark this bug as bug of 3.6.5 because this is the earliest version of LibreOffice we can reproduce this behavior.

I mark this bug as Major High.
Major: serious glitch, it is on our own odt extension, ...
Medium: Default priority for major bugs.

Thanks for providing the attachment by email.

Kind regards,
Joren
Comment 4 QA Administrators 2015-03-04 02:21:23 UTC Comment hidden (obsolete)
Comment 5 Jean-Baptiste Faure 2015-03-28 19:15:21 UTC Comment hidden (obsolete)
Comment 6 tommy27 2016-04-16 07:28:29 UTC Comment hidden (obsolete)
Comment 7 Justin L 2016-12-03 19:14:26 UTC
unable to contact the original submitter, and no test document, so closing this issue.

jr -at- natural-computing de:SMTP error from remote server for RCPT TO command, host: mx01.schlund.de (217.72.192.67) reason: 550 Requested action not taken: mailbox unavailable