Download it now!
Bug 63297 - EXTENSIONWEBSITE: extensions support handling
Summary: EXTENSIONWEBSITE: extensions support handling
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 58423 63299
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-09 07:38 UTC by Petr Mladek
Modified: 2015-10-17 19:44 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Mladek 2013-04-09 07:38:10 UTC
This is a meta bug for enhancements that would make it easier to handle bugs in extensions.

It comes from the discussion starting at http://lists.freedesktop.org/archives/libreoffice-qa/2013-March/004015.html
Comment 1 Petr Mladek 2013-04-09 07:41:50 UTC
Add bug #58423: 3rd party extensions might use another bug tracker. We need to display this information, so users could report problems on the right place.
Comment 2 Petr Mladek 2013-04-09 08:11:14 UTC
Add bug #63299: We need some way how to handle bugs in extensions that are not supported by TDF.
Comment 3 Petr Mladek 2013-04-09 08:13:41 UTC
That is all for now. I though that I would split it into more small tasks but the two seems to be enough in the end :-)
Comment 4 Rainer Bielefeld Retired 2013-04-09 08:36:37 UTC
FYI: I am planning a bigger rework of Our bugilla Component structure and related issues, the issues related to this bug here will be part of the considerations (my schedule: Starting April 20 or so with a ToDo (open for discussion and additions) in the Wiki). I will leave a note (link) here.
Comment 5 QA Administrators 2015-03-04 02:24:15 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 6 Dennis Roczek 2015-10-17 19:44:09 UTC
tickets moved to redmine. At redmine there is category Plone which can be used for filtering. No tracking bug is needed there.