Bug 63724 - At startup the display is garbled, not the items to choose
Summary: At startup the display is garbled, not the items to choose
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-19 12:20 UTC by Jeroen Baten
Modified: 2013-04-21 09:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of garbled screen (46.24 KB, image/png)
2013-04-19 12:20 UTC, Jeroen Baten
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeroen Baten 2013-04-19 12:20:12 UTC
Created attachment 78235 [details]
screenshot of garbled screen

At startup the screen looks like the attached screenshot. No further bad behaviour.
Comment 1 Jeroen Baten 2013-04-19 12:22:09 UTC
Ubunt LTS 12.04.2, LibreOffice 4.0.2.2 .2.2 (Bouw-id: 4c82dcdd6efcd48b1d8bba66bfe1989deee49c3)
Comment 2 Joel Madero 2013-04-21 06:22:38 UTC
@Bjoern - Ubuntu related, any ideas?
Comment 3 Björn Michaelsen 2013-04-21 09:13:01 UTC
As it is not generically reproducable on Ubuntu, please file a bug against the X11 driver on launchpad.
Note however that LibreOffice 4 is not a Canonical-supported version on 12.04 LTS -- the most current supported version is still 3.5.7:

 https://launchpad.net/ubuntu/+source/libreoffice

Closing as NOTOURBUG for now.