Bug 64196 - Implementation of Paste Options in Writer's Context Menu
Summary: Implementation of Paste Options in Writer's Context Menu
Status: RESOLVED DUPLICATE of bug 62947
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-03 19:10 UTC by Valter Mura
Modified: 2015-05-02 17:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Valter Mura 2013-05-03 19:10:33 UTC
I wish to have the Paste Options, by default, for all the modules (Calc, Writer, Draw, etc.) in the Context Menu, when using the command.

Something like the Paste Special in MS Office.

It should be a good way to speed up office activities.


Best regards

Valter
Comment 1 Joel Madero 2013-12-31 05:37:02 UTC
I'm not sure I understand you. What does "when using the command" mean. Where do you want the option.

Marking as NEEDINFO - give us a bit more information and mark it as UNCONFIRMED and we'll try to confirm the request. Thanks! Apologise for the long delay, we're working on a big backlog

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material
Comment 2 Valter Mura 2014-01-03 10:40:48 UTC
If you try, for example, to copy and paste some text in Writer from a doc to another, in the context menu (right-click inside the doc) I cannot see the same paste options as Calc, but I see only the command "paste" (and not "paste special" and so on).
HTH

Regards,
Valter
Comment 3 Joel Madero 2014-01-03 16:19:28 UTC
Ah, understood - in the future make sure to say what component you're talking about :) Also in the future please try to follow instructions precisely, else we miss things ("give us a bit more information and mark it as UNCONFIRMED")  :)

Thank you for reporting this enhancement request! I can confirm that this is a valid enhancement request on:
Version: 4.3.0.0.alpha0+Build ID: daa57a101a20e0b37db7090796ad002b8d192b9b
Date:   Sun Dec 15 23:07:57 2013 +0100 
Platform: Ubuntu Linux 13.10 x64
+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
As I've been able to confirm the enhancement request I am marking as:

New (confirmed)
Enhancement
High -- seems like our components should be consistent and not hide these options in in shortcuts for some components and seen on others

Keywords - 

Whiteboard Status - ProposedEasyHack -- relatively sure that this is a quick fix

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
Comment 4 Joel Madero 2014-02-27 22:55:23 UTC
In order to limit the confusion between ProposedEasyHack and EasyHack and to make queries much easier we are changing ProposedEasyHack to NeedsDevEval.

Thank you and apologies for the noise
Comment 5 Adolfo Jayme 2015-05-02 17:52:33 UTC
This one is solved in LibreOffice 4.4.

*** This bug has been marked as a duplicate of bug 62947 ***