Bug 64318 - SLIDESHOW: broadcast software display black screen when slideshow at full screen
Summary: SLIDESHOW: broadcast software display black screen when slideshow at full screen
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.2.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-07 13:02 UTC by kevin
Modified: 2013-09-02 01:25 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kevin 2013-05-07 13:02:33 UTC
Problem description: 

software :lanstar VC3.1
It send the server screen to a lot of client terminal(example 100client)

When slideshow AT full screen,client terminal display black screen
When sildeshow AT window,client terminal display edit status

But When At edit status,client terminal can receive the server screen.

I try other software.
example camstudio.It is record a video of screen.
It is work good.Not This problem.
Operating System: Windows XP
Version: 4.0.2.1 rc
Comment 1 ign_christian 2013-05-14 15:50:35 UTC
It is related to LibreOffice ?
Comment 2 kevin 2013-09-02 01:25:02 UTC
The reason is found!

software lanstar version too old!
I use 'lanstar V8.1' to test,No this problem!