Bug 64321 - Letter spacing moves horizontally during EDITING.
Summary: Letter spacing moves horizontally during EDITING.
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-07 13:51 UTC by Roan Card
Modified: 2015-04-01 14:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roan Card 2013-05-07 13:51:00 UTC
First use after upgrading to Ubuntu Raring the LibreOffice (Version 4.0.2.2 build ID 400m0(build:2))

While EDITING in web layout letter spacing moves horizontally: 
I wrote a few sentences using default style. Then went back to edit a typo in the previous paragraph. I noticed that, from the insertion point to about ten letters to the left, all ten letters jumped as a group about four or five pixels to the left. Adjacent to the cursor a letter was overlapping another. New letters were not inserted at the chosen position, but off by one character.
I used the arrow keys to move the insertion point lower down the page and begin editing there. I noticed that the overlap remained on the page. 
When I used a mouse click to move the insertion point the misplaced letters all jumped to their correct places, about four or five pixels rightward.
I selected all (with Ctrl-A) and changed to Text Body. Then I repeated all the above, with the same result.
My default font is Ubuntu size 12. 
I am using xfce4.10 with global menu disabled by uninstall appmenu etc.
Comment 1 Dominique Boutry 2013-11-19 10:23:53 UTC
Not reproduced with LibO 4.1.2.3 on Win7.
Comment 2 Jorendc 2014-07-16 20:25:05 UTC
@Roan: a lot of work is done around this subject. Is this still reproducible using newer versions of LibreOffice?

I fail to reproduce this bug myself using Linux Mint 17 x64 with LibreOffice 4.2.4.2 and Version: 4.4.0.0.alpha0+
Build ID: 7ed283b9bcdde1ae7d858d04880115a1b5a45315

Kind regards,
Joren
Comment 3 QA Administrators 2015-02-19 04:42:43 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 4 QA Administrators 2015-04-01 14:52:27 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team