Bug 64543 - sdk linguistic deployment example does not work
Summary: sdk linguistic deployment example does not work
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: sdk (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-13 14:40 UTC by Samuel
Modified: 2016-09-19 16:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel 2013-05-13 14:40:54 UTC
we're trying to build and deploy the linguistic examples from the 4.0.3 SDK. build works ok but deployment apparently fails: no error message, but the Sa
mpleSpellChecker does not appear in Writing Aids.
Comment 1 Stephan Bergmann 2014-06-20 15:09:00 UTC
Cannot reproduce at least on Linux x86_64 with current master LO and corresponding SDK:  After doing in the SDK "cd examples/DevelopersGuide/OfficeDev/Linguistic/ && make" and installing the resulting SampleSpellChecker.oxt in LO (either through SDK_AUTO_DEPLOYMENT or manually), in LO "Tools - Options... - Language Settings - Writing Aids - Available language modules" contains (checkmarked) "Java Samples".

Samuel, were you using SDK 4.0.3 together with LO 4.0.3? did SampleSpellChecker.oxt properly show up under "Tools - Extension Manager"? have you since tried again with a more recent LO/SDK combination?
Comment 2 QA Administrators 2015-01-10 18:06:22 UTC Comment hidden (obsolete)
Comment 3 Samuel 2015-01-12 13:58:30 UTC
Never try it again, we don't have such a setup to test in the moment, please close this bugreport.
Comment 4 QA Administrators 2015-02-11 19:54:26 UTC Comment hidden (obsolete)
Comment 5 Robinson Tryon (qubit) 2015-12-18 10:24:09 UTC Comment hidden (obsolete)
Comment 6 Xisco Faulí 2016-09-19 16:48:09 UTC Comment hidden (obsolete)