Bug 64585 - Remove TUWIEN mirror
Summary: Remove TUWIEN mirror
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-14 13:33 UTC by Franky
Modified: 2014-03-21 23:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Franky 2013-05-14 13:33:24 UTC
Please remove the gd.tuwien.ac.at mirror, it is slow as hell (I just experienced 13kbps from it and I set essentially next door). What adds insult to injury is that it is the default mirror for Austria it seems.
Comment 1 Florian Effenberger 2013-05-14 13:42:26 UTC
It's indeed a bit slow for me - how long has this problem been existing? Is it recent, or a longer issue?
Comment 2 Franky 2013-05-14 14:07:53 UTC
I remember it was slow already some time ago when I downloaded one of the RCs so it seems to be some persistent thing.
Comment 3 Florian Effenberger 2013-05-14 14:37:48 UTC
Thanks! I have contacted the mirror's admin, asking for help. In the meantime, I have lowered the mirror's priority in our database. Can you try if downloads now occur via a different host?
Comment 4 Franky 2013-05-14 14:39:47 UTC
can confirm the download is now triggered through the 7he.at mirror which is damn fast :D
Comment 5 Florian Effenberger 2013-05-14 14:40:20 UTC
Thanks a lot!
Comment 6 Franky 2014-01-30 12:43:22 UTC
tu wien is top mirror for my location again, current download speed is 20 _k_Bps! Please just remove them completely because quite frankly they cannot get their shit together since literally years.
Comment 7 Franky 2014-01-30 12:46:10 UTC
PS: or at least give me a choice to select the mirror. Right now I cannot find any easy-to-use dropdown where I could select my preferred download location in the normal download flow (you have to google for mirrors to get them) which would pretty much solve the problem as well.
Comment 8 Florian Effenberger 2014-01-30 13:51:10 UTC
The mirror is indeed rather slow. I've temporarily disabled it and informed the admin. Thanks for the report!
Comment 9 Björn Michaelsen 2014-03-18 11:33:50 UTC
@Florian: I guess this one can be closed?
Comment 10 Florian Effenberger 2014-03-21 23:17:55 UTC
Yep. Mirror is disabled in our DB.