Bug 64623 - : Error opening Microsoft Office documents saved in libreoffice in the open document format.
Summary: : Error opening Microsoft Office documents saved in libreoffice in the open d...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-15 10:02 UTC by Jose Manuel
Modified: 2013-05-15 12:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Deputy error image generated by Microsoft Office Excel (110.34 KB, image/png)
2013-05-15 10:02 UTC, Jose Manuel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jose Manuel 2013-05-15 10:02:44 UTC
Created attachment 79336 [details]
Deputy error image generated by Microsoft Office Excel

I saved a document in the default format of Libreoffice, open document, and open it with Microsoft Office try fails for content reading.

              
Operating System: Windows 8
Version: 4.0.3.3 release
Comment 1 GerardF 2013-05-15 12:45:50 UTC
Seems to be a MSO bug.
If MSO can't read ODF (only ODF1.1 and very bad), it is not a LibreOffice bug.