Bug 65081 - otrs.libreoffice.org should have a new canned reply for commit access
Summary: otrs.libreoffice.org should have a new canned reply for commit access
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Robert Einsle
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-28 14:27 UTC by Björn Michaelsen
Modified: 2020-01-02 06:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2013-05-28 14:27:55 UTC
The otrs-queue for gerrit is used to grant direct commit access to master. It would be great to have a canned reply like the "support EN/DE" ones there with the following text:

Hello $NEW-COMMITTER,

I have added you to the group committers. This mean you now have:
- the ability to push other peoples patches to master with your review
- the ability to push your own patches to master directly

This power comes with a responsibility: We would like to invite you to do your share in reviewing the patches of others. Every little bit helps, but it might be best to set yourself a regular time (once a week, once a month, once a quarter). If you are unsure at first, and shy to push patches by someone else to master, you can start off by simply commenting on a patch. As said above: Every little bit helps!

Thanks and welcome on board!

Best,

$ADMIN
Comment 1 Björn Michaelsen 2013-05-28 14:38:39 UTC
16:36 <@floeff> Sweetshark: best is to assign your OTRS request to reinsle, so it doesn't get lost
Comment 2 QA Administrators 2015-03-04 02:21:30 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 3 Björn Michaelsen 2015-03-04 09:27:47 UTC
OTRS is obsolete -- we switched to just directly mailing the developer list and ask there.
Comment 4 Alika Gould 2020-01-02 06:46:16 UTC
Libra office is the software that is used to recommend and get the advantage in the writing mood on the file. New canned reply has the layout of commitment with the link of site https://www.assignmentgeek.com.au/ for writing assignments and making a competitive sector.