Bug Hunting Session
Bug 65484 - Sidebar's Gallery folders are in English
Summary: Sidebar's Gallery folders are in English
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-06 21:45 UTC by Martin Srebotnjak
Modified: 2013-06-18 15:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Srebotnjak 2013-06-06 21:45:59 UTC
Although I remember translating these names of new included icons in Gallery the sidebar list of galleries lists many English strings as folder/theme names. Something went wrong?
Comment 1 Jorendc 2013-06-08 08:44:59 UTC
I'm going to mark this one as duplicate of Bug 65483 :-). Please reopen if all UI strings are translated, but still the UI isn't translated (with the next version of LibreOffice).

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 65483 ***
Comment 2 Martin Srebotnjak 2013-06-11 21:39:58 UTC
I guess this should be reopened just as bug 65483 was.
Comment 3 Michael Meeks 2013-06-18 15:38:17 UTC
Ok - this is my issue or Andras' I guess :-) Can you check - there should be gallery files in the install, things like:

share/gallery/environment.*

And there should be a .str file in that set that has the translation in it - can you attach that file ? and/or re-test with beta2?