Bug 65567 - EDITING: weird screen bug while editing docs
Summary: EDITING: weird screen bug while editing docs
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-09 10:37 UTC by alex
Modified: 2013-06-09 22:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of a bug (95.40 KB, image/png)
2013-06-09 10:37 UTC, alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alex 2013-06-09 10:37:11 UTC
Created attachment 80560 [details]
screenshot of a bug

Problem description: 
after 10-20 minutes of normal editing screen starts to flash every time i change something in the doc 
Steps to reproduce:
1. open a file
2. start editing it
3. and in the middle of the work screen starts to flash weird pixelated things and a ubuntu's boot logo

i suspect it's something related to compiz or graphic driver but LibreWriter is the only software that causes such bug
Current behavior:
its impossible to change table width because screen is totaly pixelates every time i click on table border
its almost impossible to navigate due to pixelation that occures when i press the scroll bar on the right
Expected behavior:
it should work flaulessly
Operating System: Ubuntu
Version: 4.0.2.2 release
Comment 1 Joel Madero 2013-06-09 17:22:44 UTC
Bjoern - any thoughts on how to triage this one - looks like video driver to me.


@Alex - what kind of video card are you using?
Comment 2 alex 2013-06-09 19:13:41 UTC
Radeon HD 3650 with default opensource driver from ubuntu 13.04
Comment 3 Björn Michaelsen 2013-06-09 22:38:03 UTC
Yes, that clearly is a driver issue. Please file on launchpad against your video driver. Closing as NOTOURBUG until proven otherwise.