Bug 65690 - in pdf in markable lists dot "*" looks like "infinity" character
Summary: in pdf in markable lists dot "*" looks like "infinity" character
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-12 21:46 UTC by Fargus
Modified: 2013-12-16 00:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
test1_pdf.png (32.48 KB, image/png)
2013-06-30 20:15 UTC, Fargus
Details
test1.odt (41.64 KB, application/vnd.oasis.opendocument.text)
2013-06-30 20:15 UTC, Fargus
Details
test1.pdf (16.27 KB, application/pdf)
2013-06-30 20:15 UTC, Fargus
Details
test1.png (56.47 KB, image/png)
2013-06-30 20:15 UTC, Fargus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fargus 2013-06-12 21:46:55 UTC
In exported pdf-file in markable lists like

* mother
* father
* suster
* brother

the stadtard dot "*" looks like "infinity" character.

P.S. Russian Language pack is installed.
Comment 1 bfoman (inactive) 2013-06-28 10:44:56 UTC
Could you attach any example documents to allow others to check on different
system/build? Also some screenshots would help.
Comment 2 Fargus 2013-06-30 20:15:17 UTC
Created attachment 81760 [details]
test1_pdf.png

> Could you attach any example documents to allow others to check on different
> system/build? Also some screenshots would help.
Here they are:
Comment 3 Fargus 2013-06-30 20:15:17 UTC
Created attachment 81761 [details]
test1.odt
Comment 4 Fargus 2013-06-30 20:15:17 UTC
Created attachment 81762 [details]
test1.pdf
Comment 5 Fargus 2013-06-30 20:15:17 UTC
Created attachment 81763 [details]
test1.png
Comment 6 Ruslan Kabatsayev 2013-07-11 17:49:58 UTC
Your test1.pdf shows correctly with Okular and an ancient version of Evince. Make sure it's not your PDF viewer's bug.
Comment 7 bfoman (inactive) 2013-07-11 18:12:49 UTC
(In reply to comment #6)
> Your test1.pdf shows correctly with Okular and an ancient version of Evince.
> Make sure it's not your PDF viewer's bug.

Test1.pdf - all good in Adobe Reader XI.

Marking as RESOLVED NOTOURBUG per comment 6 and comment 7.