Download it now!
Bug 65855 - Documents opened over gvfs share do not create lock file
Summary: Documents opened over gvfs share do not create lock file
Status: RESOLVED DUPLICATE of bug 56544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-17 10:49 UTC by grahha
Modified: 2013-08-18 10:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description grahha 2013-06-17 10:49:41 UTC
OS: Ubuntu 12.04.2
LibreOffice: 4.0.3.3
Server: Ubuntu 11.04 running samba 3

What happens:
- UserA(ubuntu) opens a document_1 on samba share (mounted vaa gvfs-mount)
- no lock file is created
- UserB(windows or ubuntu) opens document_1 and can edit.

What should happen
- UserA(ubuntu) opens a document_1 on samba share (mounted vaa gvfs-mount)
- lock file is created
- UserB is prompted to open document read only, copy or cancel.
Comment 1 grahha 2013-06-17 10:51:29 UTC
should mention that on Ubuntu LibreOffice is installed via ppa:libreoffice/libreoffice-4-0
Comment 2 Owen Genat (retired) 2013-08-18 10:22:47 UTC

*** This bug has been marked as a duplicate of bug 56544 ***