Bug 65943 - PRINTING: Serial letter - BUG on Printing
Summary: PRINTING: Serial letter - BUG on Printing
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-19 17:44 UTC by rethus
Modified: 2015-09-04 03:01 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
A odt-File with 8 Pages. Firs and second Page miss some lines and Checkboxes, all following show in right way (86.84 KB, application/vnd.oasis.opendocument.text)
2013-06-19 17:44 UTC, rethus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rethus 2013-06-19 17:44:06 UTC
Created attachment 81079 [details]
A odt-File with 8 Pages. Firs and second Page miss some lines and Checkboxes, all following show in right way

Problem description: 
I have a serial Letter with two Pages.
In this Serial Letter are lines, and Forms (Checkboxes).

If I print (doesn't matter if on File or Printer), the first created Serial Letter (means the two Pages for one Adress-Set) some of the Lines and Checkboxes are missing. An all following Pages, they will be printed.


Steps to reproduce:
1. Create a Serial-Letter with Lines (Draw-Tool) and some Checkboxes.
2. Connect a Db for Address-Dataset
3. Print more than one Address-Set for this Serial-Letter.
4. First Page don't show lines and Forms, Second and all following Page show it.


              
Operating System: Ubuntu
Version: 4.0.3.3 release
Comment 1 Cor Nouws 2013-06-19 20:53:32 UTC
Hi rethus,
thanks for the report. I did not check with a merge boot took a look at the file.
Can you pls try this when you anchor the various elements in the header or the text of the page? Now they are anchored to the page, and I would expect that causes the problem. Regards,
Cor
Comment 2 rethus 2013-06-20 13:48:44 UTC
If does this the Problem, why only in the first Dataset?
and can you explain what exactly you mean... where to anchor the Elements?!

I didn't see what you mean.
Comment 3 Joel Madero 2014-07-12 06:54:49 UTC
@Rethus - can you give us a complete test package to use including a database for address-dataset.

Marking as NEEDINFO - please provide a zip with a complete test kit (odt + db to connect to) and then explain step 3 please "print more than one address set" -- how do we do this? The clearer the steps the easier it is for us to test.


Thanks!

Once you provide an attachment please set the bug to UNCONFIRMED. Apologies for the long delay, this is a bit of a tricky one to confirm.
Comment 4 ridi 2014-11-11 10:17:46 UTC
I have a similar problem with the first page when printing serial letters: If I use a document with landscape format the first page is printed (and shown in the preview) as portrait if there is a header on that page. Otherwise it is printed correctly.
Comment 5 Cor Nouws 2014-11-11 13:19:00 UTC
Hi ma_ridinger,

Thanks for confirming, but pls read the comment before changing version (and then do not change it ;) )
Cheers - Cor
Comment 6 Alex Thurgood 2015-01-03 17:39:22 UTC
Adding self to CC if not already on
Comment 7 QA Administrators 2015-07-18 17:35:56 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 8 QA Administrators 2015-09-04 03:01:16 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03