Bug Hunting Session
Bug 66539 - closing Outlook makes LibreOffice hang
Summary: closing Outlook makes LibreOffice hang
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-03 07:35 UTC by Winfried Donkers
Modified: 2015-04-02 06:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers 2013-07-03 07:35:18 UTC
Situation open LibreOffice documents and Outlook is open:

-close Outlook
-LibreOffice hangs

Reproduced with version 3.6.5 and 4.0.3 on Windows 7 and on Windows XP.
Outlook 2007.
Type of Libreoffice document seems not critical, writer anyway, calc also.

It does not happen 100% of the time, but more than 50%.
Comment 1 Florian Reisinger 2013-07-03 07:49:58 UTC
Changing component
Comment 2 Winfried Donkers 2013-07-03 07:54:21 UTC
(In reply to comment #0)
> Outlook 2007.

Correction: Outlook 2010
Comment 3 QA Administrators 2015-04-01 14:40:58 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-01
Comment 4 Winfried Donkers (retired) 2015-04-02 06:07:12 UTC
As 66540 was solved, this one got solved too.