Bug 66624 - German "Liste 1" is buggy: always part of autogenerated directory
Summary: German "Liste 1" is buggy: always part of autogenerated directory
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-05 16:35 UTC by Alfons Beltrup
Modified: 2015-05-06 14:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
"Now Test Liste 1" should not be part of "Inhaltsverzeichnis" (15.80 KB, application/vnd.oasis.opendocument.text)
2013-07-05 16:35 UTC, Alfons Beltrup
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alfons Beltrup 2013-07-05 16:35:40 UTC
Created attachment 82084 [details]
"Now Test Liste 1" should not be part of "Inhaltsverzeichnis"

In the German Version"Absatzvorlage Liste 1" is always part of the directory of headlines! Absatzvorlage Liste 1 was not selected to be a chapter or part of the directory.
Comment 1 Buovjaga 2014-11-07 15:16:00 UTC
If I create this situation from scratch, the List 1 entries do not go into the TOC. For anyone reproducing, the style is in Text body - List.

Can you please retest creating with a newer version?

Win 7 64-bit Version: 4.4.0.0.alpha1+
Build ID: 8b21b5cbe78945b27525b4ce78ae3d981f90590f
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-06_03:55:51
Comment 2 QA Administrators 2015-05-06 14:14:07 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 Alfons Beltrup 2015-05-06 14:43:44 UTC
German Version: Style named "Liste 1" is no longer part of LO 4.4.2!
Comment 4 Buovjaga 2015-05-06 14:53:06 UTC
(In reply to Alfons Beltrup from comment #3)
> German Version: Style named "Liste 1" is no longer part of LO 4.4.2!

Thanks for testing. I guess it's ok to set this as INVALID then for lack of a better status..