Download it now!
Bug 66640 - LibreOffice Math Guide (EN) contains French text
Summary: LibreOffice Math Guide (EN) contains French text
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-06 10:58 UTC by Mike Kaganski
Modified: 2015-11-23 14:23 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2013-07-06 10:58:29 UTC
https://wiki.documentfoundation.org/Documentation/Publications#LibreOffice_Math_Guide

4.0.x branch PDF: https://wiki.documentfoundation.org/images/3/37/MG40-MathGuide.pdf

Page 46, second bottom line:

ThisComponent.reformat() ' Met à jour tous les éléments du document

The comment means "Updates all elements in the document" (translated by Google Translator).

This (and other, if exist) non-English strings should be translated to English.
Comment 1 tommy27 2013-10-13 19:47:20 UTC
I confirm that there's a french comment inside a macro example code
Comment 2 Julien Nabet 2014-05-02 06:48:24 UTC
Sophie: thought you might be interested in this one. I didn't find 4.2 version of Math doc here:
https://wiki.documentfoundation.org/Documentation/Publications#User_Guides
so can't tell if the problem has been solved.
Comment 3 sophie 2014-05-05 15:52:02 UTC
Thanks Julien, I will coordinate with the Doc team. Sophie
Comment 4 PeeWee 2014-09-29 08:33:48 UTC
The French comment at the bottom of Page 46 in the Math Guide has been translated into English. However, if this French comment remains in the English coding for LO Math, then I suggest that it is also translated.

The English translation is "Updates all elements in the document"
Comment 5 QA Administrators 2015-10-14 19:57:46 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.1 or preferably 5.0.2.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-10-14
Comment 6 Adolfo Jayme 2015-11-23 14:23:12 UTC
Closing per comment 4.