Bug Hunting Session
Bug 66695 - [Crash] impress crashing when use increase/reduce font on table
Summary: [Crash] impress crashing when use increase/reduce font on table
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: All All
: high critical
Assignee: Faisal Menawer
URL:
Whiteboard: target:4.2.0
Keywords:
Depends on:
Blocks: mab4.1
  Show dependency treegraph
 
Reported: 2013-07-08 12:27 UTC by Faisal Menawer
Modified: 2013-07-10 06:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Faisal Menawer 2013-07-08 12:27:48 UTC
when use increase/reduce font on a table in impress it crashes

step to reproduce:
1- open impress.
2- insert table.
3- select the table and use increase/reduce font.

the current behavior:
libreoffice crash.

the expected behavior:
the text in the table should increase/reduce font size.
Comment 2 Ahmad Harthi 2013-07-09 11:58:39 UTC
Since it's a crash bug why don't we have it in 4.1.1? or even 4.1.0.3?
Comment 3 David Tardon 2013-07-10 06:01:00 UTC
(In reply to comment #2)
> Since it's a crash bug why don't we have it in 4.1.1? or even 4.1.0.3?

Because noone has posted the fix for review. Someone (typically the author of the fix, because he knows best how important/risky it is) has to push it into gerrit into appropriate branch(es).