Bug 66874 - FORMATTING: When paragraphs with and without bullets/numbering are selected together, there is no tab TAB in dialog Format Paragraph
Summary: FORMATTING: When paragraphs with and without bullets/numbering are selected t...
Status: RESOLVED DUPLICATE of bug 63356
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 70808 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-07-13 10:12 UTC by Luuk
Modified: 2017-02-19 03:52 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments
bug-reproduction sample (10.12 KB, application/vnd.oasis.opendocument.text)
2013-07-13 16:17 UTC, Luuk
Details
added 'expected output' (10.75 KB, application/vnd.oasis.opendocument.text)
2013-07-13 20:25 UTC, Luuk
Details
document with variations on tabs and first line indents (12.25 KB, application/vnd.oasis.opendocument.text)
2015-06-13 15:44 UTC, Gordo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luuk 2013-07-13 10:12:59 UTC
Unable to add 'tabs' to paragraph

When, in a new doc, adding text, selecting this, than under 'Format/Paragraph' there is a tab named 'Tabs'

When one of the lines has numbering or bullets, than the 'Tabs' are missing from 'Format/Paragraph'
Comment 1 m.a.riosv 2013-07-13 13:52:54 UTC
PLease Luuk,
can you report the OS and LibreOffice where you have seen this behaviour?
Comment 2 m.a.riosv 2013-07-13 16:11:30 UTC
Please can you attach a sample file where to see the issue?
Comment 3 Luuk 2013-07-13 16:14:28 UTC
(In reply to comment #1)
> PLease Luuk,
> can you report the OS and LibreOffice where you have seen this behaviour?

ok, i noticed this on Win7, with version 4.0.4.2

But it's also failing on LibO3.6-build304 on my OpenSuSE Linux system.....
Comment 4 Luuk 2013-07-13 16:17:19 UTC
Created attachment 82391 [details]
bug-reproduction sample
Comment 5 Cor Nouws 2013-07-13 19:17:15 UTC
Hi Luuk,

Cool bug you found ;) Thanks!
Set to New.

I hope you don't mind that I tweak the summary a bit :)

Any idea if it was a problem in earlier versions already?
Cheers,
Cor
Comment 6 Luuk 2013-07-13 19:30:41 UTC
(In reply to comment #5)
> Hi Luuk,
> 
> Cool bug you found ;) Thanks!
> Set to New.
> 
> I hope you don't mind that I tweak the summary a bit :)

as long as it's getting clearer, its ok. Thanks for doing that.
(i got a bit distracted addind the 'FORMATTING' tag....)


> 
> Any idea if it was a problem in earlier versions already?

see comment 3, last line
Comment 7 Cor Nouws 2013-07-13 20:16:18 UTC
I see it in 3.3.0 already....

However, thinking again: there is a merge of properties of the bullets set, and the paragraph that has them. And specifically indent.
So maybe it's just impossible to set Tabs on a mixture of paragraphs with and without numbering?

Adding Michael Stahl in cc - I guess he knows.
So then it would should a WONTFIX ?
Comment 8 Luuk 2013-07-13 20:25:25 UTC
Created attachment 82392 [details]
added 'expected output'
Comment 9 QA Administrators 2015-04-01 14:40:40 UTC Comment hidden (obsolete)
Comment 10 Buovjaga 2015-04-22 12:08:52 UTC
Confirmed.

Win 7 Pro 64-bit Version: 5.0.0.0.alpha0+ (x64)
Build ID: 211c12b9c64facd1c12f637a5229bd6a6feb032a
TinderBox: Win-x86_64@42, Branch:master, Time: 2015-04-18_01:51:17
Locale: fi_FI
Comment 11 Gordo 2015-06-13 15:44:12 UTC
Created attachment 116501 [details]
document with variations on tabs and first line indents

First line indents in combination with no ident, different first line ident or tabs will result in no Format -> Paragraph Tabs tab.

Windows Vista 64
Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16
Comment 12 Gordo 2015-06-13 15:45:34 UTC
*** Bug 70808 has been marked as a duplicate of this bug. ***
Comment 13 QA Administrators 2016-09-20 10:01:19 UTC Comment hidden (obsolete)
Comment 14 Aron Budea 2017-02-13 20:48:25 UTC
Still in 5.3.0.3.
Comment 15 Peter Nowee 2017-02-19 03:52:47 UTC

*** This bug has been marked as a duplicate of bug 63356 ***