Download it now!
Bug 67108 - ASKLIBREOFFICE: FAQ page display of karma point requirements
Summary: ASKLIBREOFFICE: FAQ page display of karma point requirements
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-20 05:10 UTC by Owen Genat (retired)
Modified: 2015-10-17 20:48 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Genat (retired) 2013-07-20 05:10:13 UTC
Problem description: Currently the FAQ page of the AskLO site (http://ask.libreoffice.org/en/faq/) contains only a partial listing of point requirements for allowable actions. A more complete list can be found in this related AskLO thread:

http://ask.libreoffice.org/en/question/20378/how-many-karma-points-are-required-for/

Qubit has indicated in a comment beneath this answer:

http://ask.libreoffice.org/en/question/4729/error-opening-a-quattro-pro-wb2-file/?answer=20304#post-id-20304

...that it was hoped the FAQ page would be updated, as part of the upgrade to Askbot v0.7.48 on 4 July 2013, in such a manner as to allow the automatic pulling of this information from the relevant part of Askbot. This bug has been raised in response, as this would seem the most ideal solution from the point of view of keeping this information up-to-date.

Current behavior: FAQ page displays partial list of karma point requirements for actions.

Expected behavior: FAQ page displays complete (dynamic) list of karma point requirements for actions.

              
Operating System: All
Version: 4.0.4.2 release
Comment 1 Owen Genat (retired) 2013-07-20 05:15:56 UTC
Adding Qubit and Manj_k to the CC list.
Comment 2 retired 2013-07-21 10:55:35 UTC
True. Setting to NEW. The missing info should be added to the FAQ page.
Comment 3 Robinson Tryon (qubit) 2013-07-21 16:03:21 UTC
Ideally, the FAQ page would query the system so that it could always display the proper # of karma points required for each action.

At least in previous Askbot versions, the values on the page were manually set. Perhaps v0.7.48 has fixed this issue (I might have time to investigate later this week)
Comment 4 Florian Effenberger 2014-01-29 15:16:45 UTC
I'll check with Evgeny how to manually edit the FAQ page. About the automatic pulling of data, this is out of scope for our instance per se, so I propose to file a feature request with upstream
Comment 5 Owen Genat (retired) 2014-01-30 00:37:54 UTC
(In reply to comment #4)
> I'll check with Evgeny how to manually edit the FAQ page. About the
> automatic pulling of data, this is out of scope for our instance per se, so
> I propose to file a feature request with upstream

Thanks Florian. I notice the issue of karma, as related to the FAQ page, has been raised on the AskBot forum in these threads:

http://askbot.org/en/question/2825/is-there-a-way-to-use-placeholders-in-the-faq-page-for-various-karma-values/
http://askbot.org/en/question/3312/way-to-update-faq-page-karma-point-details/
http://askbot.org/en/question/10132/faqs-karma-list-generated-automatically/

... so I am sure Evgeny is aware of this aspect. To be clear, I will be happy to just have the FAQ page manually updated. Once that is done, this bug can be RESOLVED as FIXED from my point of view.
Comment 6 Florian Effenberger 2014-01-30 09:30:06 UTC
Indeed, how to edit the FAQ is one part of my questions to him :-) Here's a short update on the status quo: http://listarchives.libreoffice.org/global/projects/msg01217.html
Comment 7 Joel Madero 2015-05-02 15:44:36 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 8 Owen Genat (retired) 2015-05-02 19:00:46 UTC
FAQ page still not updated to reflect full karma point listing. No idea if AskBot has been updated as suggested in comment 3 and comment 4. The Askbot forum threads linked in comment 6 are still not informative on this issue.
Comment 9 Florian Effenberger 2015-05-04 07:43:26 UTC
We're moving our infra tickets to Redmine. May I ask you to quickly file this with https://redmine.documentfoundation.org/projects/infrastructure so I can put Evgeny in copy then?

It most likely looks something that needs fixing upstream.

Sorry for the inconveniences!
Comment 10 Dennis Roczek 2015-10-17 20:48:02 UTC
per Florians comment: https://redmine.documentfoundation.org/issues/1527