Bug 67408 - UI: German Context Menu partially in English
Summary: UI: German Context Menu partially in English
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-27 17:35 UTC by del@uwewiest.de
Modified: 2013-09-12 08:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Context Menu Writer (153.95 KB, image/png)
2013-07-27 17:35 UTC, del@uwewiest.de
Details

Note You need to log in before you can comment on or make changes to this bug.
Description del@uwewiest.de 2013-07-27 17:35:40 UTC
Created attachment 83095 [details]
Context Menu Writer

Problem description: 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior: Context Menu partially not in German

Expected behavior: All Steps in German

              
Operating System: Ubuntu
Version: 4.1.0.4 release
Comment 1 Thomas Hackert 2013-08-20 16:50:00 UTC
Hello del, *,
I cannot confirm it with LO Version: 4.1.0.4 Build ID: 89ea49ddacd9aa532507cbf852f2bb22b1ace28 nor with Version: 4.1.2.0.0+
Build ID: 9c0b035c617b0ee4095e673e756d0a93df7864a
TinderBox: Linux-x86_64@31-Release-Configuration-RHEL5-Baseline, Branch:libreoffice-4-1, Time: 2013-08-16_00:12:39 (and installed Germanophone help- as well as langpack) under Debian Testing AMD64, sorry ... :( Are you using by any chance Ubuntu's own version or the one from LO's website? And which architecture are you using (though I am not sure, if this bug is architecture-dependent ... ;) )?
HTH
Thomas.
Comment 2 Robert Großkopf 2013-08-21 08:41:30 UTC
@del: I can't confirm this for OpenSUSE 12.3 64bit, LO 4.1.0.4. Context Menu appears in German language only.

Where do you get LO from - Ubuntu-update or LO website?
Comment 3 del@uwewiest.de 2013-08-21 16:22:33 UTC
ppa.launchpad.net/libreoffice/ppa/ubuntu precise main

Am 21.08.2013 10:41, schrieb bugzilla-daemon@freedesktop.org:
> robert@familiegrosskopf.de <mailto:robert@familiegrosskopf.de> changed 
> bug 67408 <https://bugs.freedesktop.org/show_bug.cgi?id=67408>
> What 	Removed 	Added
> CC 		robert@familiegrosskopf.de
>
> *Comment # 2 <https://bugs.freedesktop.org/show_bug.cgi?id=67408#c2> 
> on bug 67408 <https://bugs.freedesktop.org/show_bug.cgi?id=67408> from 
> robert@familiegrosskopf.de <mailto:robert@familiegrosskopf.de> *
> @del: I can't confirm this for OpenSUSE 12.3 64bit, LO 4.1.0.4. Context Menu
> appears in German language only.
>
> Where do you get LO from - Ubuntu-update or LO website?
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 4 Robert Großkopf 2013-08-21 17:40:17 UTC
@del,

could you please report the bug to Ubuntu, too? Could be something wrong with the packages from Ubuntu, because we couldn't confirm the bug.
Packages from Ubuntu (or other distributions like OpenSUSE) differ from the packages from LO, which you would get here: http://de.libreoffice.org/download/
Comment 5 Andras Timar 2013-09-12 07:53:41 UTC
Ubuntu bug.
Comment 6 del@uwewiest.de 2013-09-12 08:17:34 UTC
I got an update. The mistake is corrected.
Am 12.09.2013 09:53, schrieb bugzilla-daemon@freedesktop.org:
> Andras Timar <mailto:timar74@gmail.com> changed bug 67408 
> <https://bugs.freedesktop.org/show_bug.cgi?id=67408>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	RESOLVED
> Resolution 	--- 	NOTOURBUG
>
> *Comment # 5 <https://bugs.freedesktop.org/show_bug.cgi?id=67408#c5> 
> on bug 67408 <https://bugs.freedesktop.org/show_bug.cgi?id=67408> from 
> Andras Timar <mailto:timar74@gmail.com> *
> Ubuntu bug.
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>