Bug 67667 - conference.libreoffice.org says my account exists but cant recover it
Summary: conference.libreoffice.org says my account exists but cant recover it
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
(See in Summary)
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-02 12:00 UTC by Björn Michaelsen
Modified: 2013-08-03 06:53 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2013-08-02 12:00:41 UTC
Observed behaviour:

When I try to register a new account on the name bmichaelsen, conference.libreoffice.org says that account is already in use. When I ask to recover the password for that account, it says the account has no email address.

Expected behaviour:
Either allow recovery or account creation.
Comment 1 Christian Lohmaier 2013-08-02 13:08:10 UTC
the account really exists and doesn't have a email-address assigned. But as you already created a new account, I'll close this one as worksforme.

PS: For trouble with the plone driven sites, please use the contact form. But you should also give some time to react :-))
Comment 2 Björn Michaelsen 2013-08-02 13:44:51 UTC
Oh, sure ;) -- I was coming up with the "just use a different username workaround" just after filing the bug.

All shiny from my side. ;)
Comment 3 bugquestcontri 2013-08-03 06:53:53 UTC
Isn't it the question on why did the email account get lost in the first instance?