Bug 67805 - LibreOffice unity menus populate sluggishly the first time
Summary: LibreOffice unity menus populate sluggishly the first time
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: All Linux (All)
: medium normal
Assignee: Björn Michaelsen
URL:
Whiteboard: target:4.2.0
Keywords:
: 68073 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-08-05 21:38 UTC by krel
Modified: 2013-09-05 10:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description krel 2013-08-05 21:38:00 UTC
1- When I start, the first time I click on any main menu it does not show submenus automatically

2 - It does not show hover effect when pass mouse over submenus


Spanish:

1 - Cuando inicias, el primer click sobre cualquier menú muestra un desplegable sin opciones.

2 - Los submenus no muestran el efecto sombreado cuando se pasa el cursor por encima.

Version: 4.1.0.4 (from ppa:libreoffice/ppa)
SO: Ubuntu 13.10

Example:

http://www.youtube.com/watch?v=pzggSkMQ720&feature=youtu.be
Comment 1 Björn Michaelsen 2013-08-05 23:33:00 UTC
First of all: Dont file multiple issues in one report.

2 is lp#1153350 and a unity bug. as such this is RESOLVED/NOTOURBUG

1 is a dramatization: It just takes some time to populate the menu. Other that that its a valid upstreaming of lp#1204592
Comment 2 Adolfo Jayme 2013-08-15 15:18:07 UTC
*** Bug 68073 has been marked as a duplicate of this bug. ***
Comment 3 Ljiljan 2013-08-15 19:56:11 UTC
I wouldn't call it dramatization. You have to wait some time before menu appears, which is annoying. Sometimes you are in a hurry and just want to, for example, print something as fast as possible. 

However, I find even more annoying busy mouse pointer (not regular mouse cursor) that is shown much longer.

Since Ubuntu comes with the LibreOffice (no equally qualitatve office suite is available so far) it is pitty that LibreOffice team does not consider this an important issue and that it happens for the second time. The same problem appeared when Libre Office 4.0 was published and now in 4.1.
Comment 4 Björn Michaelsen 2013-09-05 10:29:32 UTC
Should be fixed on master now, missed the fdo bug-id
https://gerrit.libreoffice.org/gitweb?p=core.git;a=commit;h=13badfb5ccd296faf480b19b2b33f7633f4085c5