Download it now!
Bug 67806 - FILESAVE as .xls add extra path to linked contents
Summary: FILESAVE as .xls add extra path to linked contents
Status: RESOLVED DUPLICATE of bug 48463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-05 21:54 UTC by fermaf
Modified: 2013-08-06 04:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fermaf 2013-08-05 21:54:27 UTC
When creating or saving a file as .xls, with cells referenced to other files, the format saved is wrong, turning the spreadsheet with wrong path reference.

Format when defining the cross file reference:

='file:///home/user/file.xls'#$Hoja1.A1

Format when reopening the .xls file:

='file:///home/user/home/user/file.xls'#$Hoja1.A1


It's almost related with bug 
https://bugs.freedesktop.org/show_bug.cgi?id=45286


Libre Office version:
Versión 4.0.2.2 (ID de compilación: 400m0(Build:2))

O.S.
Linux server1 3.8.0-27-generic #40-Ubuntu SMP Tue Jul 9 00:17:05 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 ign_christian 2013-08-06 04:10:53 UTC

*** This bug has been marked as a duplicate of bug 48463 ***