Bug 67824 - Error when installing French language dictionary on
Summary: Error when installing French language dictionary on
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86 (IA32) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-06 12:49 UTC by psweber
Modified: 2013-08-06 13:04 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description psweber 2013-08-06 12:49:55 UTC
Updated to LibreOffice 4.11 "Version: 4.1.0.4 Build ID: 410m0(Build:4)" using instructions given on official site for use with backports ppa.  Lost all of my extensions so tried to reinstall the French dic. 4.11 Error when using extension manager selecting file lo-oo-resources-linguistiques-fr-v4-11.oxt  I then tried to install v4-10 and got the same error

(com.sun.star.uno.RuntimeException) { { Message = "python-loader:<type 'exceptions.ImportError'>: No module named pythonloader, traceback follows\X000ano traceback available\X000a", Context = (com.sun.star.uno.XInterface) @0 } }

thanks
Comment 1 Rene Engelhard 2013-08-06 13:04:31 UTC
bessides that there's no 4.11 of LO (4-11 is the extension version...)

It might just be a bug in Ubuntus ppa packages. See e.g.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=717930
and
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=718403

which  ttbomk didn't yet up in said ppa.

RESOLVED -> NOTOURBUG.

Reopen if it still happens with fixed packages.