Bug Hunting Session
Bug 67985 - [EDITING]: move cell data by mouse
Summary: [EDITING]: move cell data by mouse
Status: RESOLVED DUPLICATE of bug 38994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-10 17:46 UTC by Victor Krymskiy
Modified: 2016-08-28 19:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Krymskiy 2013-08-10 17:46:20 UTC
Like here: http://www.youtube.com/watch?v=ffLlUK84Eaw. Move cell/cells data by mouse.
Comment 1 Tomaz Vajngerl 2013-08-10 18:31:03 UTC
You can do this already - just select, release, click inside of selection and drag without releasing. You don't need to go to the side of selection in Calc like you need to in Excel.
Comment 2 Victor Krymskiy 2013-08-10 18:44:20 UTC
Yes, but it is not easy to move 1 cell as in Excel. You need to move selection on the second cell, then return and then move by mouse.
Comment 3 Tomaz Vajngerl 2013-08-11 08:26:40 UTC
You are right, moving 1 cell only is not easy - we should find a solution for this.
Comment 4 Roeland 2016-08-17 19:15:06 UTC
I think this is a duplicate of Bug 38994
Comment 5 Roeland 2016-08-28 19:10:34 UTC

*** This bug has been marked as a duplicate of bug 38994 ***